Zone pâle en jaune sur un SHARP MX-7580

Espace de discussion entre techniciens

Modérateurs : Jo, Konicaman

Répondre
Avatar du membre
David
Admin King of Master suprême du copieur
Admin King of Master suprême du copieur
Messages : 2973
Enregistré le : jeu. 23 mai 2002 00:00
Localisation : ALENCON - France
Contact :

Zone pâle en jaune sur un SHARP MX-7580

Message par David »

SHARP MX-7580.

Bonjour, la machine en photo peut faire peur, si l'on retire les magasins à droite, nous sommes exactement dans ma configuration.

La panne simple : une zone pale au milieu de la feuille en 1/2 teinte jaune :
https://drive.google.com/file/d/1-pbbo6 ... sp=sharing
Test Jaune en 1/2 teinte en simulation 64-1 (17)
Ne pas tenir compte des traces de doigts de la vitre lorsque j'ai scanné le test jaune. C'est la zone pâle que je cherche à résoudre.
Sur les aplats à 100%, on ne voit pas la zone pâle.

Si j'arrête la machine en cours de route, je trouve bien cette zone pâle développée en jaune à la surface du tambour.
Mon travail effectué pour cette panne :
  • Entretien complet
  • Changement du bloc laser (miroirs et miroir polygonal nettoyés)
  • Remplacement du bloc développeur jaune (neuf)
  • Remplacement du transfert primaire (la pression du rouleau de transfert jaune semble bonne sur la toile de transfert et l'ancien transfert fonctionne bien sur une autre machine)
  • Inversion des blocs tambour Jaune et Magenta pour test
  • Inversion des Drives tambour jaune et cyan
  • Remise à zéro des valeurs laser en sim 61-13 et essais réglages en auto ou manuel en sims 61-11 et 61-12.
  • Échange des rails support tambour/Bloc Dev entre cyan et jaune (pas de volet laser sur cette machine).
On pourrait penser à un mauvais tapis sur la brosse magnétique du bloc développeur ou bien à une lumière parasite. J'ai regardé porte ouverte, je ne vois rien.
Le bloc développeur a bien été remplacé avec le même souci à la fin.

Une idée?
Scan demi teinte jaune.jpg


Image
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
D Bureautique
CAP
CAP
Messages : 330
Enregistré le : mer. 18 avr. 2007 00:00
Localisation : Sud Ouest
Contact :

Re: Zone pâle en jaune sur un SHARP MX-7580

Message par D Bureautique »

J'ai déjà eu ce phénomène y'a très longtemps sur un MX-2614N, avec une zone pale en milieu de page uniquement en demi teinte sur une seul couleur, c'était le mylar du capot noir (sur le bloc tambour) qui était passé sous la grille de charge du coronna et du coup rapproché cette grille du tambour en plein milieu... mais bon c'est pas le même système de coronna sur les POLARIS.

Vu que la surface de ton tambour est marqué avec cette zone pale lorsque tu arrête ta machine en cours de route, c'est bien que le problème ce situe sur un de ces 3 éléments (Bloc Tambour, Bloc DEV ou le traitement LSU)

Par rapport à tout ce que tu as fais en inversant le bloc tambour Y et M, que tu as en plus changé ton bloc Dev Y et aussi ton Bloc LSU... Niveau pièce je crois que tu as fais le tour...

A tout hasard essaye un 44-17 refresh DV ou un 61-11 Correction auto puissance Laser.
Avatar du membre
David
Admin King of Master suprême du copieur
Admin King of Master suprême du copieur
Messages : 2973
Enregistré le : jeu. 23 mai 2002 00:00
Localisation : ALENCON - France
Contact :

Re: Zone pâle en jaune sur un SHARP MX-7580

Message par David »

D Bureautique a écrit : lun. 21 nov. 2022 17:04

A tout hasard essaye un 44-17 refresh DV ou un 61-11 Correction auto puissance Laser.
Bonjour, pour le 44-17, je ne le pense pas, j'ai remis l'ancien bloc développeur pour un test et le phénomène est identique.
Pour le 61-11, j'ai essayé avec le 61-12 après avoir fait un Reset en 61-13. Toujours le même soucis.

Un truc que l'on a essayé, c'est de déplacer la machine. Et là, la qualité revient. Et en écrivant cette réponse, je pensais à la lumière du néon qui était au dessus de la machine ou bien la baie vitrée derrière la machine.
Le copieur se trouve contre un mur. Donc en écrivant cette réponse, je me pose la question s'il ne manque pas un carter quelque part qui apporte de la lumière sur le tambour ou sur le laser. Pourtant, j'avais bien cherché la semaine dernière en porte ouvert.
C'est une machine que l'on a récupéré d'une autre agence. Je vais recherché s'il ne manque pas quelque chose.
Avatar du membre
D Bureautique
CAP
CAP
Messages : 330
Enregistré le : mer. 18 avr. 2007 00:00
Localisation : Sud Ouest
Contact :

Re: Zone pâle en jaune sur un SHARP MX-7580

Message par D Bureautique »

Effectivement si en déplaçant la machine t'a plus le phénomène, c'est peut être dû à une luminosité parasite... c'est vraiment pas de bol.

Quoi que j'ai déjà eu une cas de figure, mais avec un SAGEM MF5680 (Multifonction A4 Noir) il y'a très très très longtemps avec la lumière du soleil au levé dans la mâtiné, après une certaine heure plus de problème pour tout le reste de la journée.

Comme quoi on peux voir des chose incroyable dans notre métier !!! :P 8)
Avatar du membre
guigui
BAC
BAC
Messages : 663
Enregistré le : ven. 05 mars 2010 00:00
Localisation : IDF

Re: Zone pâle en jaune sur un SHARP MX-7580

Message par guigui »

si en déplaçant la machine ça disparait c'est vraiment par là qu'il faut fouiller.........

panne à la con là, t'as déjà fait un sacré taf de recherche ;)

Tous les lundi matin je fais le show room de chez sharp et l'inspecteur technique m'a sorti un pb mais c'était un trait et pas une zone aussi étendue........en nettoyant le bloc LSU on a réglé le souci et c'était visible en demi ton seulement, je lui ai fait commander l'udv pour rien........gaffe y-a deux vitres sur le laser si je dis pas de connerie......en nettoyant je m'en était rendu compte. Mais si tu l'as changé c'est donc pas ça.

T'as regardé avec un niveau a bulle si la bécane était de niveau ? mais bon le soucis serait plutôt devant ou au fond dans ce cas.....

J'ai eu une fois le souci de lumière parasite et c'est tellement carrossé autour que je ne vois pas pourquoi le jaune serait exposé et pas les autres....mais comme c'est en bout de file.

Après peut etre regarder au niveau de la HT Y du transfert primaire...... le bias j'y crois pas.
Avatar du membre
David
Admin King of Master suprême du copieur
Admin King of Master suprême du copieur
Messages : 2973
Enregistré le : jeu. 23 mai 2002 00:00
Localisation : ALENCON - France
Contact :

Re: Zone pâle en jaune sur un SHARP MX-7580

Message par David »

Bonjour,
je me sens moins seul, au moins toi tu as accès plus facilement au support technique.

Le sol est bien plat, c'est notre show-room et puis, j'ai déplacé la machine.
Pour la HT, j'y ai pensé, j'ai donc triché en inversant la connexion HT primaire, dev entre le jaune et magenta.
J'ai fait un test avant et après, avec le même résultat. Toujours pâle au centre.

Après avoir déplacé la machine, la zone pâle est moins prononcée. J'ai cherché ce matin une source de lumière parasite, mais plutôt en interne.

Question perso : on travaille pour le même patron?
Avatar du membre
guigui
BAC
BAC
Messages : 663
Enregistré le : ven. 05 mars 2010 00:00
Localisation : IDF

Re: Zone pâle en jaune sur un SHARP MX-7580

Message par guigui »

on en avaient parlé il me semble, tu es dans la boite ou je bossais avant, j'en suis parti en 2020 et ptet en passe d'y retourner car là ou je suis c'est un carnage comme j'ai jamais vu mais j'en parlerai pas en public :wink: :wink:

je serais curieux de savoir, lundi je suis chez sharp pour faire leur show room je parlerai de ton soucis si je vois le spé haut volume :wink: :wink:
Avatar du membre
guigui
BAC
BAC
Messages : 663
Enregistré le : ven. 05 mars 2010 00:00
Localisation : IDF

Re: Zone pâle en jaune sur un SHARP MX-7580

Message par guigui »

j'ai vu Francis ce matin chez Sharp et je lui ai exposé ton souci........

Pour lui, vu tout ce que tu as fait, et qu'en bougeant ça semble changer les choses, il penserait a un faux contact.

Après perso je commencerais a regarder du coté des contacts HT et/ou carte HT, doit y-en avoir plusieurs sur ce modèle :wink: y-en a une pour la charge et bias et une rien que pour le transfert primaire.

Y-a 3 cartes qui gèrent le laser, une pour le BD, une pour la puissance des diode et une qui controle le LSU.

C'est ptet simplement un faux contact sur ces cartes là va savoir.........tiens nous au jus. :wink:
Avatar du membre
David
Admin King of Master suprême du copieur
Admin King of Master suprême du copieur
Messages : 2973
Enregistré le : jeu. 23 mai 2002 00:00
Localisation : ALENCON - France
Contact :

Re: Zone pâle en jaune sur un SHARP MX-7580

Message par David »

Bonsoir,
Faux contacts pourquoi pas.
Sauf que j'ai remis la machine à sa place d'origine, et la zone est revenue.
Le sol est plat.
Je l'ai mis à un autre endroit de la pièce à nouveau et même si la zone pâle est à nouveau faible en jaune au milieu, on ne voit plus trop cette zone pâle sur les impressions normales.

Pourquoi pas la carte et je vais creuser sur les 3 cartes qui gèrent le laser (si elles ne sont pas sur l'ensemble lui-même).

Merci pour ta demande auprès du service.
Avatar du membre
marquis78
Doctorat
Doctorat
Messages : 1375
Enregistré le : dim. 16 mars 2003 00:00
Localisation : idf

Re: Zone pâle en jaune sur un SHARP MX-7580

Message par marquis78 »

Bonjour a tous
Je ne connais pas cette machine mais sur certaines canon il y avait ce pb lie' a une fuite de lumière , c'etait assez frequent quand l'utilsateur laissait le by pass ouvert avec du papier dedans et que la lumière du jour arrivait avec un certain angle
Désolé ne ne pas pouvoir t'aider davantage
a+
Je ne repondrais pas aux MP si la question ou la reponse peut interresser la communauté
Avatar du membre
David
Admin King of Master suprême du copieur
Admin King of Master suprême du copieur
Messages : 2973
Enregistré le : jeu. 23 mai 2002 00:00
Localisation : ALENCON - France
Contact :

Re: Zone pâle en jaune sur un SHARP MX-7580

Message par David »

marquis78 a écrit : mer. 30 nov. 2022 02:57 Bonjour a tous
Je ne connais pas cette machine mais sur certaines canon il y avait ce pb lie' a une fuite de lumière , c'etait assez frequent quand l'utilsateur laissait le by pass ouvert avec du papier dedans et que la lumière du jour arrivait avec un certain angle
Désolé ne ne pas pouvoir t'aider davantage
a+
Le By-pass est assez loin. Mais c'est pas grave ça fait plaisir de te lire.
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 1 invité