Copies bizarre sur Canon 1550

Espace de discussion entre techniciens

Modérateurs : Jo, Konicaman

Avatar du membre
karlmweru2020
BAC
BAC
Messages : 780
Enregistré le : sam. 13 juin 2009 00:00
Localisation : Kinshasa, Democratic Republic of Congo
Contact :

Copies bizarre sur Canon 1550

Message par karlmweru2020 »

Bonsoir tous le monde. Mon photocopieur Canon np 1550 pose des pbs de copies: La copie sort correcte d une partie du papier et de l autre partie, il y a un defaut qui ressemble au defaut du tb. J ai remplace le tambour mais j ai toujours ce defaut. J ai arrete la copie entre le tambour et le four, le defaut est deja present, j ai remplace les coronnas de transfert et le defaut a persiste, j ai change le BD mais j ai aucun resultat satisfaisant, nettoyage de tous les mirrors et rien de satisfaisant... L autre constat que je puis faire est qu en retirant l unite tambour, il n y a que le 3/4 de la circonference du tambour qui a ete nettoye par le racleur le 1/4 se retrouve tres sale.
"De Karl Mweru".
Avatar du membre
Astérix
BEPC
BEPC
Messages : 177
Enregistré le : sam. 12 janv. 2008 00:00
Localisation : Calvados

Message par Astérix »

Salut, tu as peut-être un problème de préconditionnement....
Bon courage.

PS: donnes nous des nouvelles lorsque l'on t'as aidé sur un problème STP.
Une fois que vous avez tout éliminé..... Il ne reste rien !!
Avatar du membre
SOS
Professeur
Professeur
Messages : 1826
Enregistré le : jeu. 01 juin 2006 00:00

Re: Copies bizarre sur Canon 1550

Message par SOS »

karlmweru2020 a écrit :Bonsoir tous le monde. Mon photocopieur Canon np 1550 pose des pbs de copies: La copie sort correcte d une partie du papier et de l autre partie, il y a un defaut qui ressemble au defaut du tb. J ai remplace le tambour mais j ai toujours ce defaut. J ai arrete la copie entre le tambour et le four, le defaut est deja present, j ai remplace les coronnas de transfert et le defaut a persiste, j ai change le BD mais j ai aucun resultat satisfaisant, nettoyage de tous les mirrors et rien de satisfaisant... L autre constat que je puis faire est qu en retirant l unite tambour, il n y a que le 3/4 de la circonference du tambour qui a ete nettoye par le racleur le 1/4 se retrouve tres sale.
Il y a une rampe de lampe au dessus du tambour ( je ne me rappel plus du terme technique ) une partie des lampes ne s'allume peut etre plus

Bon courage !
Avatar du membre
Astérix
BEPC
BEPC
Messages : 177
Enregistré le : sam. 12 janv. 2008 00:00
Localisation : Calvados

Message par Astérix »

Pour info cher SOS, cela s'appelle les lampe de préconditionnement; c'est ce que j'indiquais à ce cher Karlmweru2020.
Effectivement, il arrivait de temps en temps que cela pose problème.
Pour le nom de cette rampe je sais que d'autres termes sont utilisés, mais chez CANON, c'est de cette façon qu'elle se nomme.
Une fois que vous avez tout éliminé..... Il ne reste rien !!
Avatar du membre
marquis78
Doctorat
Doctorat
Messages : 1370
Enregistré le : dim. 16 mars 2003 00:00
Localisation : idf

Message par marquis78 »

desolé de vous contredire tout les deux mais celles qui evitent que l'encre n'aille sur le tb s'appelle les lampes d'expo a blanc

les lampes de preconditionnement sont là pour eliminer les charges a la surface afin que le corona de charge puisse charger uniformément sa surface
Je ne repondrais pas aux MP si la question ou la reponse peut interresser la communauté
Avatar du membre
SOS
Professeur
Professeur
Messages : 1826
Enregistré le : jeu. 01 juin 2006 00:00

Message par SOS »

marquis78 a écrit :desolé de vous contredire tout les deux mais celles qui evitent que l'encre n'aille sur le tb s'appelle les lampes d'expo a blanc

les lampes de preconditionnement sont là pour eliminer les charges a la surface afin que le corona de charge puisse charger uniformément sa surface
OK :oops:

J'avoue que je ne les ai pas beaucoup depannées ...
Avatar du membre
spike
CAP
CAP
Messages : 365
Enregistré le : mer. 18 oct. 2006 00:00
Localisation : abidjan (côte d'ivoire)
Contact :

Message par spike »

slt l'ami

ds le fond de la machine côté BD, il ya une lamelle en cuivre qui prend contact avec le BD. demonte le par l'arriére de la machine puis nettoie le avec du papier vert, elle peut être encrassé. fais de même avec la lamelle où c'est vissé.
et pour completer aussi la reponse de marquis78, lorsque la rampe de LED ne s'allume pas, on remarque que le toner verse dans la machine et plus précisement sur le corona de transfert
Avatar du membre
karlmweru2020
BAC
BAC
Messages : 780
Enregistré le : sam. 13 juin 2009 00:00
Localisation : Kinshasa, Democratic Republic of Congo
Contact :

Message par karlmweru2020 »

Je vois plutot du Toner sale sur le tb pas sur le coronna transfert.
"De Karl Mweru".
Avatar du membre
karlmweru2020
BAC
BAC
Messages : 780
Enregistré le : sam. 13 juin 2009 00:00
Localisation : Kinshasa, Democratic Republic of Congo
Contact :

Message par karlmweru2020 »

et cette lamp d expo a blanc, est ce que seulement on peut savoir comment les localiser svp?
"De Karl Mweru".
Avatar du membre
David
Admin King of Master suprême du copieur
Admin King of Master suprême du copieur
Messages : 2928
Enregistré le : jeu. 23 mai 2002 00:00
Localisation : ALENCON - France
Contact :

Message par David »

marquis78 a écrit :desolé de vous contredire tout les deux mais celles qui evitent que l'encre n'aille sur le tb s'appelle les lampes d'expo a blanc

les lampes de preconditionnement sont là pour eliminer les charges a la surface afin que le corona de charge puisse charger uniformément sa surface
Désolé de te contredire, mais les lampes d'expo à blanc et les lampes de pré-conditionnement sont les mêmes sur ce copieur...

Une fois le tambour nettoyé par la raclette, il est nettoyé (déchargé) de toutes charges par ces lampes de pré-conditionnement (ou appelées aussi lampes de décharge ou encore lampes de neutra.). sur le NP1550, elles sont protégées par un filtre jaune.

Ce filtre jaune est a nettoyé de temps en temps et pas à l'alcool sur ce copieur (vous vous souvenez, le jaune reste sur le chiffon et le jaune s'en va du filtre).

Les lampes d'expo à blanc ou lampes de zones de non impressions(ZNI). Vont crées entre autre les zones techniques ou ZNI autour de la copie pour éviter que le toner "tombe de la copie" et encrasse le copieur et surtout créer une ZNi sur le bord d'attaque de la copie pour que celle-ci puisse se décoller facilement du rouleau de Fusion supérieur. Les lampes d'expo à blanc effacent aussi les parties non imprimées sur une feuille lors d'une réduction.
Voilà un rappel de base du principe de la photocopie.

Sur ce copieur, il y a donc un ensemble d'expo à blanc au dessus du tambour qui se démonte plus ou moins facilement. Par un système de volet, les mêmes lampes de pré-conditionnement vont effacer les Zones de non impression de la copie. Une fois cet ensemble démonté, nettoyé et remonté, on peut récupérer une bonne qualité copie et de beaux applats noirs.
(ne pas oublier de nettoyer les lampes et le miroir de renvoi s'il y en a un derrière les lampes et les deux faces du filtres jaune)

Pour répondre à ta question d'origine : Les tambours que tu utilises sont ils d'origine? neuf? ou recyclés?
Avatar du membre
marquis78
Doctorat
Doctorat
Messages : 1370
Enregistré le : dim. 16 mars 2003 00:00
Localisation : idf

Message par marquis78 »

je sais bien 8-) c'etait juste pour leurs apprendre la terminologie canon.

sur le bas de gamme c'est souvent les memes lampes qui remplissent les deux fonctions comme tu l'as si bien expliqué et sur les modeles a laser c'est lui qui fait office d'expo a blanc ( les zni et effacement en fonction du taux de reduction )
Je ne repondrais pas aux MP si la question ou la reponse peut interresser la communauté
Avatar du membre
Astérix
BEPC
BEPC
Messages : 177
Enregistré le : sam. 12 janv. 2008 00:00
Localisation : Calvados

Message par Astérix »

+1 MERCI DAVID :D :D
Spike, je ne vois pas trop pourquoi la lamelle de bias poserai un problème dans le cas présent....
Pour moi, je reste sur mon idée....
Cher Karlmeru, il doit bien te rester une doc de ce modèle pour trouver où cela se trouve.
Bon courage.
Une fois que vous avez tout éliminé..... Il ne reste rien !!
Avatar du membre
karlmweru2020
BAC
BAC
Messages : 780
Enregistré le : sam. 13 juin 2009 00:00
Localisation : Kinshasa, Democratic Republic of Congo
Contact :

Message par karlmweru2020 »

Jusque la, je sais qu il y a 3 tbs du Canon np 1550 neufs qui ont deja vu l interieur de cette machine sans rien changer.
"De Karl Mweru".
Avatar du membre
doctlg
CAP
CAP
Messages : 381
Enregistré le : ven. 24 août 2007 00:00
Localisation : cote divoire
Contact :

Message par doctlg »

A verifier:

- position de mirior

- lamp de neutralisation

- boitier de charge (fils coronas)

- boitier de transfer (fils coronas)

- rouleau magnetique

- les 2 bagues ou roulettes separateurs bd/bt

- position bloc transport(2 ressorts de chaque cote juste pres du de
rouleauxde synchro)
reflection
Avatar du membre
Jo
Modérateur
Modérateur
Messages : 1483
Enregistré le : sam. 23 nov. 2002 00:00
Localisation : Bourgogne

Message par Jo »

salut
si j'ai bien compris le problème, cela peut etre du au cable d'alimentation de la lampre d'expo....
Bonnes impressions...

Jo
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot], Semrush [Bot] et 5 invités